incident.io

Elevated errors from Zoom
Resolved·Partial outage

We have now restored all existing connections, so your Zoom integration should work normally once again.

Wed, Apr 16, 2025, 08:59 PM
(1 week ago)
·
Affected components
Updates

Resolved

We have now restored all existing connections, so your Zoom integration should work normally once again.

Wed, Apr 16, 2025, 08:59 PM

Identified

Zoom appears to have recovered, and we've verified that you won't need to reconnect: you can disregard any emails about reconnecting. We are in the process of restoring existing connections, which will mean your Zoom integration will begin working normally again. We'll update here once this process has finished.

Wed, Apr 16, 2025, 08:52 PM

Identified

A Zoom outage means that it's likely your Zoom connection has become disconnected, you can follow along on their status page here: https://status.zoom.us/incidents/pw9r9vnq5rvk


You will have received an email asking you to reconnect, but we're working to verify whether we can heal these ourselves.

For now, no action is required.

Once the outage is over, we'll check to see if this is possible, and provide an update if you need to take any further action to reconnect.

Wed, Apr 16, 2025, 07:53 PM(59 minutes earlier)

Identified

We have identified increased error rates with our Zoom integration. Most attempts to create a Zoom call for an incident are failing. We'll update when we see error rates return to normal.

Wed, Apr 16, 2025, 07:21 PM(32 minutes earlier)