Resolved·Degraded performance
Write-up published
Resolved
We've resolved the issue with stylesheets failing to load and are confident everything is now working as expected. We’ll share a more detailed writeup with more detail on what happened shortly.
Identified
We've identified an issue with our web app not loading its styling correctly -- our API, mobile app and Slack app are operating as normal. We're investigating and will update shortly.