Resolved
We're confident our fix has been successful, and new connections are working as expected.
Monitoring
We've identified a change on our side that we believe is related, we've rolled back to before this change and we're seeing successful connections again.
We're monitoring this closely to ensure there are no further issues.
Identified
We're aware of an issue connecting Atlassian sites to incident.io organisations. This is preventing users linking a Jira or Confluence site to an incident.io organisation. Existing connections are unaffected.