We have confirmed this issue is resolved. Between 15:18 and 15:28 a dependency failed to load for our web dashboard, causing the dashboard to fail to load for anyone who visited it during that time. Existing dashboard sessions were unaffected. All other areas of our application were unaffected, including our Slack and Teams apps, the mobile app, and our alert ingestion flows.
Resolved
We have confirmed this issue is resolved. Between 15:18 and 15:28 a dependency failed to load for our web dashboard, causing the dashboard to fail to load for anyone who visited it during that time. Existing dashboard sessions were unaffected. All other areas of our application were unaffected, including our Slack and Teams apps, the mobile app, and our alert ingestion flows.
Monitoring
We have deployed a fix and confirmed the dashboard is functioning as normal. We're continuing to monitor the situation and will provide further updates in the next 15 minutes.
Investigating
We are currently investigating an issue causing our web dashboard to be unavailable. We've identified the problem and a fix is on its way to production. We expect service to resume in the next few minutes. All other parts of our application including Slack, our mobile app, and alert ingestion are unaffected.