incident.io

Scribe is not joining incident calls
Resolved·Partial outage

Scribe is now fully functioning with the error rates for transcription and joining calls back to normal. For ongoing calls where Scribe failed to join initially, Scribe can be added manually.

Please see: https://incident.io/changelog/click-to-add-scribe

Mon, Oct 20, 2025, 08:05 PM
(4 days ago)
·
Affected components
Updates

Resolved

Scribe is now fully functioning with the error rates for transcription and joining calls back to normal. For ongoing calls where Scribe failed to join initially, Scribe can be added manually.

Please see: https://incident.io/changelog/click-to-add-scribe

Mon, Oct 20, 2025, 08:05 PM

Monitoring

We have migrated Scribe to another AWS region, and are now seeing it join calls successfully in Zoom and Google Meet. For ongoing calls where Scribe failed to join initially, Scribe can be added manually.

Please see: https://incident.io/changelog/click-to-add-scribe

Mon, Oct 20, 2025, 05:43 PM(2 hours earlier)

Monitoring

Due to the ongoing AWS service outage, we're continuing to see Scribe fail to join new incident calls. AWS has identified a root cause and is working on mitigations.We'll continue to monitor closely and are in close contact with our upstream transcription provider.

Mon, Oct 20, 2025, 04:19 PM(1 hour earlier)

Monitoring

We're continuing to see Scribe fail to join new incident calls. We're currently working with our upstream transcription provider to mitigate the impact by migrating to a different AWS region, and will continue to provide regular updates here.

Mon, Oct 20, 2025, 03:18 PM(1 hour earlier)

Monitoring

We're continuing to see Scribe fail to join new incident calls. We'll continue to monitor closely, are in close contact with our upstream transcription provider and will continue to provide regular updates here.

Mon, Oct 20, 2025, 02:42 PM(35 minutes earlier)

Monitoring

We're continuing to see Scribe fail to join new incident calls. Existing Scribe calls appear to be unaffected.

We'll continue to monitor closely and are in close contact with our upstream transcription provider.

Mon, Oct 20, 2025, 01:58 PM(44 minutes earlier)

Identified

Our upstream transcription provider has notified us that they're observing instability with AWS while AWS recover from the incident earlier today. Scribe may fail to join some calls and we're seeing increased error rates.

We'll continue to monitor closely. Next update at 13:45 UTC

Mon, Oct 20, 2025, 01:17 PM(40 minutes earlier)

Resolved

Scribe is now fully functioning with the error rates for transcription and joining calls back to normal. For ongoing calls where Scribe failed to join initially, Scribe can be added manually. Please see:

https://incident.io/changelog/click-to-add-scribe

Mon, Oct 20, 2025, 10:36 AM(2 hours earlier)

Monitoring

Our transcription provider is reporting platform recovery and we're seeing Scribe joining calls again.

We anticipate full recovery imminently, and will continue to monitor throughout.

Mon, Oct 20, 2025, 09:59 AM(37 minutes earlier)

Identified

We're still seeing issues transcribing via Scribe and are continuing to monitor the upstream AWS outage and explore mitigation options. Apologies again for the disruption.

Mon, Oct 20, 2025, 09:34 AM(24 minutes earlier)

Identified

We've identified the source of the issues with Scribe joining incident channels as being related to an issue in AWS, currently affecting several upstream providers.

Our team are continuing to explore interim mitigation options. For now, Scribe remains unavailable.

More details on the AWS outage here: https://health.aws.amazon.com/health/status

We'll provide updates every 30m going forward.

Mon, Oct 20, 2025, 08:54 AM(39 minutes earlier)

Identified

We are currently experiencing an issue where Scribe is unable to join incident calls. We are investigating how this is impacting our platform and we will update with more information shortly as we learn more.

Mon, Oct 20, 2025, 08:15 AM(38 minutes earlier)