Resolved
We've confirmed logging in via SAML is functioning as expected and all users can log in as normal. Apologies for the disruption.
Monitoring
Our SAML provider is reporting platform recovery and we've seen a matching drop in error rates across the board. We will continue to monitor until we're confident things are confirmed stable.
Identified
We're seeing failures logging in with SAML, caused by upstream providers being affected by an ongoing AWS outage: https://health.aws.amazon.com/health/status
Logging in via Slack and Microsoft teams remains unaffected.
We'll continue to monitor and investigate and will provide further updates as our investigation progresses.