Cloudflare have confirmed that majority of impact has now resolved, and we’ve seen no impact on our systems over the last hour.
Resolved
Cloudflare have confirmed that majority of impact has now resolved, and we’ve seen no impact on our systems over the last hour.
Monitoring
Cloudflare have confirmed that majority of impact has now resolved, and we’re seeing that Insights has recovered.
We’re continuing to monitor as a precaution.
Monitoring
We're continuing to monitor impact from an ongoing incident with Cloudflare, who have updated their status page here.
We’re no longer seeing any impact on the loading of status pages - we can confirm that intermittent impact was localized to Europe, for approximately 20 minutes between 13.38-13.47 UTC.
There are still intermittent errors loading Insights for some users. We're continuing to monitor the situation, and will keep providing updates.
Monitoring
We're continuing to monitor impact from an ongoing incident with Cloudflare, who have updated their status page here.
We're still seeing intermittent errors in Insights for some users, and some localized impact on status pages loading in Europe. We're continuing to monitor the situation, and will provide further updates soon.
Monitoring
We're continuing to monitor impact from an ongoing incident with Cloudflare, who have updated their status page here.
We're still seeing intermittent error rates for Insights for some users. We're continuing to monitor the situation, and will provide further updates soon.
Investigating
We've identified an ongoing incident with Cloudflare, who have updated their status page here. We experienced brief, minor increase in dashboard latency due to an initial surge in traffic, but our systems recovered rapidly and latency is now back to baseline.
Insights are still intermittently experiencing increased error rates for some users, depending on location. We're continuing to monitor the situation, and will provide further updates soon.
Investigating
We are seeing latency increases in the dashboard and increased error rates for insights. Our team are investigating and we will share an update shortly.