incident.io

Degraded performance with @incident chat
Resolved·Degraded performance

We have resolved the degraded performance affecting @incident chat.

This issue was caused by an overload from one of our AI model providers, which led to intermittent errors when using AI actions such as generating summaries or drafting updates. \inc commands were unaffected during this time.

We have confirmed that the provider's issue has been resolved and all @incident chat features are now functioning normally.

Thu, Nov 20, 2025, 12:14 PM
(1 week ago)
·
Affected components
@incident
Updates

Resolved

We have resolved the degraded performance affecting @incident chat.

This issue was caused by an overload from one of our AI model providers, which led to intermittent errors when using AI actions such as generating summaries or drafting updates. \inc commands were unaffected during this time.

We have confirmed that the provider's issue has been resolved and all @incident chat features are now functioning normally.

Thu, Nov 20, 2025, 12:14 PM

Identified

We are experiencing degraded performance from some of our LLM model providers, causing error responses from @incident. /inc commands remain unaffected. More info on Anthropic's status page

Thu, Nov 20, 2025, 11:47 AM(27 minutes earlier)