Resolved
Sentry has resolved the incident.
Monitoring
Sentry have confirmed the recovery on their status page, and are investigating the root cause.
We have not seen the earlier errors return, and are continuing to monitor our integration's health.
We'll have more updates as and when things change.
Monitoring
We've seen a recovery in error rates from Sentry.
We're continuing to monitor the recovery, and will post any updates as and when we see the situation change.
Sentry are tracking this incident on their status page.
Identified
We're continuing to see degraded performance from Sentry.
Alerts from Sentry are still being received, Sentry Issue Alerts may be missing some additional context, Sentry Metric Alerts are unaffected.
This incident is being tracked on their status page.
Identified
We have identified increased error rates with our Sentry integration. This is being tracked on their status page.
Alerts from Sentry are still being received, but may be missing some additional context.