incident.io

Integration failures due to Cloudflare outage
Resolved·Degraded performance

Cloudflare have resolved the incident.

We've seen a recovery in system health - all integrations have returned to normal.

Fri, Dec 5, 2025, 09:30 AM
(2 days ago)
·
Affected components
Dashboard
Updates

Resolved

Cloudflare have resolved the incident.

We've seen a recovery in system health - all integrations have returned to normal.

Fri, Dec 5, 2025, 09:30 AM

Monitoring

Cloudflare has implemented a fix for the issue and we've seen recovery.

SAML sign ins are now successful, other integration health appears to be recovering.

We'll have more updates as and when things change.

Fri, Dec 5, 2025, 09:19 AM(10 minutes earlier)

Identified

We have identified increased error rates with a number of our platform integrations, these relate to an ongoing Cloudflare outage.

The list of impacted integrations includes: SAML sign-on, Zoom, Zendesk, Gitlab and Linear, but others may be experiencing degradation as well.

On-call notifications and our Slack and Microsoft Teams apps are unaffected.

Fri, Dec 5, 2025, 09:07 AM(12 minutes earlier)