Resolved
The team have resolved this issue, and Insights are now syncing as expected.
Identified
We are aware of an issue that is causing delays updating data in Insights. The team are currently working on mitigating this, and we'll provide further updates soon.
Investigating
We are aware of an issue that is causing delays updating data in Insights. The team are currently investigating, and we'll provide further updates soon.