We have managed to re-establish a connection to Sentry for almost all of the affected customers. If Sentry is still showing up as disconnected, you will need to remove the incident.io integration from the Sentry side, and then go through the reinstallation flow by opening incident.io and going to Settings → Integrations → Sentry.
If you do this, please note that Sentry will remove the "Notify incident.io" action from alert rules when you uninstall the integration. If that was the only action in the alert rule, the entire rule is disabled. You will therefore need to verify any alert rules after re-installing.
Resolved
We have managed to re-establish a connection to Sentry for almost all of the affected customers. If Sentry is still showing up as disconnected, you will need to remove the incident.io integration from the Sentry side, and then go through the reinstallation flow by opening incident.io and going to Settings → Integrations → Sentry.
If you do this, please note that Sentry will remove the "Notify incident.io" action from alert rules when you uninstall the integration. If that was the only action in the alert rule, the entire rule is disabled. You will therefore need to verify any alert rules after re-installing.
Monitoring
We have confirmed that we are able to restore these connections, and we are now in the process of restoring these. When this happens, you'll see that the Sentry integration no longer flags up as requiring reconnection. Once we have finished restoring access, we'll post another update here.
Identified
We've verified a fix locally, and we're starting to roll this out in production now.
Identified
We're currently testing the fix that will allow us to re-connect any disconnected Sentry integrations on behalf of customers, and will have another update on this in 30 minutes.
Identified
We have identified an increased rate of Sentry integrations becoming disconnected. Alert ingestion is unaffected. Please don't uninstall our application from Sentry: we are working to restore these connections on our side, and no action is currently required. We will provide an update in 30 minutes.