Resolved
We've not seen any errors from Sentry since 15:35 UTC so we're closing this out. Please see Sentry's status page for any further details.
Monitoring
Sentry have acknowledged an issue on their side (https://status.sentry.io/incidents/wpg3tnwnwctj), and we're seeing alerts come through from them ok. We'll continue to monitor things before closing this out.
Identified
We have identified increased error rates with our Sentry integration. We are currently investigating how this is impacting our platform and we will update with more information shortly as we learn more.