Resolved
Atlassian have confirmed that the issues with Statuspage have been resolved. You should now be able to reuse your original API key in our integration.
Monitoring
Atlassian's status page now reports that they are rolling out a fix (https://metastatuspage.com/incidents/ctw5xv6t643h).
In the meantime, to restore the integration you can follow Atlassian's recommended workaround to regenerate your API key and reconnect in incident.io.
We continue to monitor the issue until it is resolved.
Monitoring
Atlassian's status page continues to show the issue with Statuspage (https://metastatuspage.com/incidents/ctw5xv6t643h). To restore the integration you can follow Atlassian's recommended workaround to regenerate your API key and reconnect in incident.io.
We'll continue to monitor this and give an update in the next hour.
Monitoring
Atlassian's status page continues to show the issue with Statuspage (https://metastatuspage.com/incidents/ctw5xv6t643h). To restore the integration you can follow Atlassian's recommended workaround to regenerate your API key and reconnect in incident.io.
We'll continue to monitor this and give an update in the next hour.
Monitoring
Atlassian's status page continues to show the issue with Statuspage (https://metastatuspage.com/incidents/ctw5xv6t643h). To restore the integration you can follow Atlassian's recommended workaround to regenerate your API key and reconnect in incident.io.
We'll continue to monitor this until the issue is resolved.
Monitoring
Atlassian's status page continues to show the issue with Statuspage (https://metastatuspage.com/incidents/ctw5xv6t643h). To restore the integration you can follow Atlassian's recommended workaround to regenerate your API key and reconnect in incident.io.
We'll continue to monitor this until the issue is resolved.
Monitoring
Atlassian's status page continues to show the issue with Statuspage (https://metastatuspage.com/incidents/ctw5xv6t643h). To restore the integration you can follow Atlassian's recommended workaround to regenerate your API key and reconnect in incident.io.
We'll continue to monitor this until the issue is resolved.
Identified
We have identified increased error rates with our Atlassian Statuspage integration. Atlassian have acknowledged an issue on their side (https://metastatuspage.com/incidents/ctw5xv6t643h). We'll continue to monitor this until the issue is resolved.