Resolved
Traffic appears to be back to normal levels now.
Identified
We've identified a drop in inbound traffic to incident.io from Opsgenie. This means that alerts may be slow to show up in incident.io, and paging via Opsgenie may be slow to reflect updates.
This appears to be an issue with outbound webhooks on Opsgenie's side, we're monitoring the situation and will update as we know more.