No components marked as affected
Resolved
Slack have confirmed that the issue has been fully resolved, and affected customers have verified that they can log in successfully.
Monitoring
Slack have rolled back a change which caused this issue, and we have confirmed recovery.
Please reach out to support if you're still experiencing any issues signing in with Slack.
Identified
Users in some Slack workspaces are unable to sign in with Slack. We have escalated this issue to Slack.
Signing in with SAML and Microsoft Teams is not affected.
Investigating
We are currently investigating reports that users are unable to login using Slack.