No components marked as affected
Resolved
We continue to use the failover region, and Scribe performance has returned to expected levels.
Monitoring
Our failover region is continuing to work as expected, and Scribe functionality has been restored. You may need to ask Scribe to rejoin your calls.
We'll continue to monitor the situation and are working closely with the upstream provider while they resolve the issue.
Monitoring
The issues were isolated to one region and we have performed a failover to a secondary region, restoring Scribe for all customers.
You may need to ask Scribe to rejoin your call.
We'll continue to monitor the situation and are working closely with the upstream provider while they resolve the issue.
Identified
We have identified increased error rates with an upstream call transcription provider. This is affecting Scribe for all customers. Our team are investigating and we will update with more information shortly as we learn more.