We have seen an improvement in error rates and latency for requests to Microsoft Teams, and we expect the performance of sending messages to Teams channels and DMs to have returned to normal.
We are continuing to monitor to ensure performance remains as expected, and we will provide a further update by 2100 UTC.
Monitoring
We have seen an improvement in error rates and latency for requests to Microsoft Teams, and we expect the performance of sending messages to Teams channels and DMs to have returned to normal.
We are continuing to monitor to ensure performance remains as expected, and we will provide a further update by 2100 UTC.
Monitoring
We are continuing to see an increase in error rates from Microsoft Teams, causing a delay in sending some messages to Teams channels and DMs.
We are monitoring the situation and will provide an update by 1930 UTC.
Monitoring
We have identified increased error rates coming from Microsoft Teams that are causing delays in sending messages to Teams channels and DMs.
We'll continue to monitor the situation and we will update with more information shortly as we learn more.
We will provide the next update by 1830 UTC.
Identified
We have identified increased error rates coming from Microsoft Teams. We are currently investigating how this is impacting our platform and we will update with more information shortly as we learn more.