Our app is currently unavailable
Incident Report for incident.io
Resolved
Our application is back up, and we're serving traffic as usual. We believe the incident has been fully resolved.
Posted Feb 07, 2023 - 23:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2023 - 22:55 UTC
Investigating
We are currently investigating this issue.
Posted Feb 07, 2023 - 22:44 UTC
This incident affected: ✨ incident.io Slack app and 🎛️ Incident Dashboard.