Degraded Slack Performance
Incident Report for incident.io
Resolved
We've seen slack API performance return to normal, and our app is behaving as expected.
Posted Sep 17, 2021 - 16:50 UTC
Monitoring
We are seeing degraded performance on Slack's API. We are monitoring it closely and will update once we know more.
Posted Sep 17, 2021 - 15:52 UTC
This incident affected: ✨ incident.io Slack app.