incident.io

Issues with our /inc command while Slack is experiencing issues with shortcuts
Resolved·Degraded performance

We think the impact from the issue is over. We believe there was momentary downtime from Slack with their shortcuts while they worked on fixing an ongoing issue on their side.

Thu, May 25, 2023, 12:12 PM
(1 year ago)
·
Affected components
Slack app
Updates

Resolved

We think the impact from the issue is over. We believe there was momentary downtime from Slack with their shortcuts while they worked on fixing an ongoing issue on their side.

Thu, May 25, 2023, 12:12 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, May 25, 2023, 12:00 PM(12 minutes earlier)

Monitoring

Slack is experiencing some issues with shortcuts - https://status.slack.com/2023-05/d3da25ad25333a58

Users might notice issues with using our /inc command during this time.

Thu, May 25, 2023, 11:57 AM