We believe that the outage is now over, and the website and Slack app are available to everyone.
Posted Aug 26, 2022 - 15:49 UTC
Monitoring
We believe that the impact has now been mitigated, and that users should be able to access our dashboard and app once again. We'll continue monitoring.
Posted Aug 26, 2022 - 15:37 UTC
Investigating
Our monitoring suggests that our application may be unavailable to some users.
We believe this is likely caused by Heroku having DNS issues.