Insights are unavailable
Incident Report for incident.io
Resolved
The upstream service we use for data visualisations has now resolved their issue, and insights are available once again.
Posted Oct 11, 2022 - 18:03 UTC
Investigating
We've been alerted that dashboard insights (graphs and charts within the incident web dashboard) are unavailable.

Incident creation and all other services are fully functional, and unlikely to be affected.

We're investigating and will provide updates when we know more.
Posted Oct 11, 2022 - 17:35 UTC
This incident affected: 🎛️ Incident Dashboard.