Insights are not currently available
Incident Report for incident.io
Resolved
A fix has been deployed and issue has been resolved. Insights is now available again.
Posted Nov 29, 2022 - 17:48 UTC
Identified
Our insights is not currently available. We are in the process of fixing the underlying issue. We will update when the issue has been resolved.
Posted Nov 29, 2022 - 17:34 UTC
This incident affected: 🎛️ Incident Dashboard.