Heroku DNS issues impacting our app
Incident Report for incident.io
Resolved
We think the impact from the issue is over. Heroku have closed their incident, and our monitoring hasn't spotted any issues in a few hours.
Posted Aug 24, 2022 - 06:11 UTC
Identified
Heroku is investigating issues with their upstream DNS provider (see their statuspage at https://status.heroku.com/incidents/2453).

Our monitoring suggests that our application may be unavailable to some users as a result of these issues.
Posted Aug 23, 2022 - 23:51 UTC
This incident affected: ✨ incident.io Slack app and 🎛️ Incident Dashboard.