incident.io

Slack app is failing
Resolved·Full outage

Final update to say Slack officially closed their incident at 7:24 PM GMT, while we saw our last errors at 3:45 PM GMT.

We don't expect any further interruption to incident.io products as a result of this incident.

Tue, Feb 22, 2022, 10:31 PM
(3 years ago)
·
Affected components
Dashboard
Slack app
Updates

Resolved

Final update to say Slack officially closed their incident at 7:24 PM GMT, while we saw our last errors at 3:45 PM GMT.

We don't expect any further interruption to incident.io products as a result of this incident.

Tue, Feb 22, 2022, 10:31 PM

Monitoring

Not much of an update from us, other than Slack suggest things are mostly fine (and our monitoring supports that!) but you may still have a few issues.

Their advice is to "Command + Shift + R (Mac) or Ctrl + Shift + R (Windows/Linux)" if your Slack is struggling, which should help reconnect you.

This is the last update we'll give – assuming everything continues to be fine – until Slack close their incident.

Tue, Feb 22, 2022, 06:49 PM(3 hours earlier)

Monitoring

Slack has updated their incident to full outage. Our monitoring suggests API calls are still coming through fine, but will keep watch for more turbulence!

Tue, Feb 22, 2022, 04:17 PM(2 hours earlier)

Monitoring

Our monitoring suggests Slack API requests are now mostly successful. Waiting on Slack to confirm they're recovered, but our (incident.io) Slack app and website should be useable now.

Tue, Feb 22, 2022, 04:05 PM(12 minutes earlier)

Investigating

Slack has confirmed an issue on their end. They'll be tracking this incident at: https://status.slack.com/2022-02/3083852db30af86f

Tue, Feb 22, 2022, 02:26 PM(1 hour earlier)

Investigating

We are investigating an issue where a large number of requests to Slack are failing. This is impacting the Slack app and any web dashboard functionality that depends on a Slack connection.

Tue, Feb 22, 2022, 02:14 PM(12 minutes earlier)