incident.io

Settings pages are un-editable
Resolved·Degraded performance

We believe this issue has been resolved. Thanks for your patience!

Thu, Feb 17, 2022, 01:16 PM
(3 years ago)
·
Affected components
Dashboard
Updates

Resolved

We believe this issue has been resolved. Thanks for your patience!

Thu, Feb 17, 2022, 01:16 PM

Monitoring

We believe that we have fixed the issue and settings should now be editable as normal.

Thu, Feb 17, 2022, 11:02 AM(2 hours earlier)

Identified

We've identified why the issue has happened, and we're currently in the process of fixing it.

Thu, Feb 17, 2022, 10:42 AM(20 minutes earlier)

Identified

We've spotted an issue that's preventing users from editing their incident.io settings. This will mean changes to custom fields, roles and severities won't be possible. All other parts of the product are unaffected, and we're fixing this right now.

Thu, Feb 17, 2022, 09:58 AM(43 minutes earlier)