A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 08:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2022 - 08:36 UTC
Update
We've identified the issue and are working on a fix. In the meantime bot nudges, scheduled workflow, and auto archiving will be delayed. Also PagerDuty auto-creation will be degraded.