incident.io

Statuspage integration issues
Resolved·Degraded performance

We've seen improvements in latencies from Statuspage and believe that the impact is over. We'll keep monitoring.

Thu, Jun 17, 2021, 12:52 PM
(4 years ago)
·
Affected components
Dashboard
Updates

Resolved

We've seen improvements in latencies from Statuspage and believe that the impact is over. We'll keep monitoring.

Thu, Jun 17, 2021, 12:52 PM

Monitoring

We're still observing high latencies from the Statuspage API.

Wed, Jun 16, 2021, 09:16 PM(15 hours earlier)

Investigating

Requests to the Statuspage API are taking longer than usual, which is resulting in some timeouts when updating an incident Statuspage from Slack. We're investigating and monitoring.

Wed, Jun 16, 2021, 08:37 PM(39 minutes earlier)