AWS outage impacting Slack
Incident Report for incident.io
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 16:04 UTC
Update
It looks like Slack is back working again. We're still keeping an eye on things to be sure.
Posted Dec 22, 2021 - 14:42 UTC
Update
No more updates at this time, unfortunately. We're still monitoring Slack for updates.
Posted Dec 22, 2021 - 14:21 UTC
Update
We're still monitoring, but no change as far as we can see. Slack are now tracking this incident here: https://status.slack.com/
Posted Dec 22, 2021 - 13:31 UTC
Monitoring
It appears that Amazon Web service is having an outage, which is impacting Slack. Whilst we're up and running ourselves, we can't communicate with Slack so aren't able to create or manage incidents. We're actively monitoring the situation.
Posted Dec 22, 2021 - 12:47 UTC
Update
We're continuing to monitor this.
Posted Dec 22, 2021 - 12:31 UTC
Identified
It looks like AWS might be having an outage which is impacting both the incident.io Slack application and dashboard. We're monitoring the situation and will update here as soon as we know more.
Posted Dec 22, 2021 - 12:30 UTC
This incident affected: ✨ incident.io Slack app and 🎛️ Incident Dashboard.