Duplicate Jira tickets created
Incident Report for incident.io
Resolved
We think the impact from the issue is over.
Posted Sep 28, 2022 - 11:11 UTC
Monitoring
We believe that we have fixed the issue: we will now create only one Jira ticket for each incident going forwards.
Posted Sep 27, 2022 - 12:40 UTC
Update
We believe we've found a fix, which we're currently deploying.
Posted Sep 27, 2022 - 11:18 UTC
Identified
For customers who use our Jira auto-export feature - we are sometimes creating duplicate tickets for a single incident.
We are working on a fix now.
Posted Sep 27, 2022 - 11:02 UTC