Insights are not working
Incident Report for incident.io
Resolved
We think the impact from the issue is over.
Posted Jul 04, 2022 - 10:04 UTC
Monitoring
We think this issue has been resolved, insights are working once again.
Posted Jul 04, 2022 - 09:58 UTC
Investigating
Our insights dashboard are not currently working. We're currently investigating the issue, and will provide an update soon.
Posted Jul 04, 2022 - 09:54 UTC