incident.io

Slack degradation
Resolved·Degraded performance

Slack identified this as a DNS issue, which is mostly resolved now. We're not seeing any further impact.

Thu, Sep 30, 2021, 09:21 PM
(3 years ago)
·
Affected components
Slack app
Updates

Resolved

Slack identified this as a DNS issue, which is mostly resolved now. We're not seeing any further impact.

Thu, Sep 30, 2021, 09:21 PM

Monitoring

We're still keeping an eye on this. From our metrics it looks like the impact is minimal now, but we'll continue monitor the situation.

Thu, Sep 30, 2021, 07:41 PM(1 hour earlier)

Monitoring

Slack are investigating reports of users being unable to connect. We're seeing some minor degradation leading to very occasional timeouts.

More details from Slack here: https://status.slack.com

Thu, Sep 30, 2021, 06:45 PM(55 minutes earlier)