Statuspage integration is degraded
Incident Report for incident.io
Resolved
The Statuspage incident has now been resolved. As such, our integration is working again: https://metastatuspage.com/incidents/glgtym191zkx
Posted Jun 11, 2021 - 19:43 UTC
Monitoring
Statuspage have indicated that a fix has been pushed, and they are recovering. We're seeing things recover from our side.
Posted Jun 11, 2021 - 19:21 UTC
Identified
Our Statuspage integration is currently degraded, due to an incident with Statuspage themselves. You can follow along with their incident here: https://metastatuspage.com/incidents/glgtym191zkx

As a result, updating a Statuspage from an incident is unlikely to work.
Posted Jun 11, 2021 - 19:13 UTC
This incident affected: 🎛️ Incident Dashboard.