incident.io

Issues logging in to the dashboard
Resolved·Degraded performance

We've now fixed the issue – sorry if this affected you.

Thu, Sep 16, 2021, 03:08 PM
(3 years ago)
·
Affected components
Dashboard
Updates

Resolved

We've now fixed the issue – sorry if this affected you.

Thu, Sep 16, 2021, 03:08 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Sep 16, 2021, 02:59 PM