Slack API Degraded
Incident Report for incident.io
Resolved
Slack have informed us the issue is resolved and full functionality has been restored. Apologies for the disruption, folks!
Posted Aug 12, 2021 - 14:47 UTC
Monitoring
Slack have identified the issue on their side. We're monitoring their status page closely.

https://status.slack.com//2021-08/23e58063446ec340
Posted Aug 12, 2021 - 13:58 UTC
Identified
We believe Slack are having issues - we've seen a number of connection issues in the past few minutes.

We're monitoring closely and will provide an update within the next 30m as we know more.
Posted Aug 12, 2021 - 13:44 UTC
This incident affected: ✨ incident.io Slack app and 🎛️ Incident Dashboard.