Insights aren't up to date
Incident Report for incident.io
Resolved
Fivetran is back up and running, so Insights are now up-to-date.
Posted Jul 23, 2022 - 09:08 UTC
Identified
Fivetran are having an incident https://status.fivetran.com/
Until that is fixed, our insights will be delayed.
We'll update you as this changes.
Posted Jul 22, 2022 - 09:03 UTC
This incident affected: 🎛️ Incident Dashboard.