Potential issues communicating with Slack
Incident Report for incident.io
Resolved
Slack have updated to say their systems are working again, which means we are too!
Posted Jun 30, 2021 - 20:06 UTC
Identified
Slack have confirmed they are seeing issues, and have declared an incident. You can follow along here: https://status.slack.com/2021-06/227bc1fa2a751188
Posted Jun 30, 2021 - 19:50 UTC
Investigating
We’re seeing errors communicating with Slack, which means some incident.io functionality might not work as expected. They’re looking into this, and we’re monitoring the situation.
Posted Jun 30, 2021 - 19:29 UTC
This incident affected: 🎛️ Incident Dashboard.