We were seeing infrequent bursts of errors due to running out of resources when talking with our database.
This is now resolved, with the team having increased our capacity to handle these requests. We've also made changes to improve the performance of the feature that created this pressure, and don't expect the problem to reoccur.
Posted Nov 21, 2022 - 18:47 UTC
Monitoring
We're not currently seeing any errors. The application is stable, and we're working on identifying the root cause.
Posted Nov 21, 2022 - 16:31 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue. Some actions & pages may fail to load.
Posted Nov 21, 2022 - 16:27 UTC
This incident affected: ✨ incident.io Slack app and 🎛️ Incident Dashboard.