Outage due to third party
Incident Report for incident.io
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 17:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2021 - 17:29 UTC
Update
Heroku's networking issues appear to be resolved, we're continuing to monitor the situation.
Posted Jun 09, 2021 - 17:15 UTC
Update
We're monitoring the situation and will update as soon as we know more.
Posted Jun 09, 2021 - 17:00 UTC
Monitoring
Heroku are experiencing network/routing issues in their EU region. More details at https://status.heroku.com/
Posted Jun 09, 2021 - 16:59 UTC
This incident affected: 🎛️ Incident Dashboard and 🌐 Website.