Duplicate incident announcement posts when creating incidents
Incident Report for incident.io
Resolved
We've reverted the change that caused this. After investigation, we think it's unlikely any customers were affected by this particular bug.
Posted Aug 04, 2021 - 09:13 UTC
Investigating
In some cases, we're seeing two posts being announced in the #incidents channel when you create an incident. We're investigating and will provide an update shortly. Rest assured that only one incident is being created under the hood.
Posted Aug 04, 2021 - 09:06 UTC
This incident affected: ✨ incident.io Slack app.