PagerDuty API Degraded
Incident Report for incident.io
Resolved
With PagerDuty's quickfix in place, our integration continues to work, so we're resolving this incident for now. They're planning a more permanent fix soon.
Posted Jul 20, 2021 - 08:14 UTC
Monitoring
PagerDuty’s API is still degraded for some of their own integrations, but they’ve confirmed that their web API is back online, which means it should now work fine for incident.io customers.
Posted Jul 20, 2021 - 07:50 UTC
This incident affected: 🔌 Integrations (PagerDuty).